Auteur Sujet: aiguillage Hornby ancien  (Lu 3091 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne rolland47

  • ETnaute timide
  • *
  • Messages: 6
  • Département: 47
aiguillage Hornby ancien
« le: 17 janvier 2016 à 20:33:22 »
Bonjour à tous
Le club auquel j'appartiens à hérité d'un miniréseau ancien équipé de voies et aiguillages à moteur électrique Hornby.(matériel à priori des années 1960)
Pour le moderniser nous avons tout décablé pour passer en digital,et supprimé toutes les coupures existantes, qui permettaient des arrêts en gare ou garage.
A la suite de quoi nous avons effectué un test de fonctionnement.
Des coupures d'alimentation des voies apparaissent lors de la position de certains aiguillages!Cela semble venir de l'alimentation ( ou de non alimentation des lames d'aiguille) des aiguillages.
Qui peut nous aider à résoudre ce problème (avant de procéder éventuellement au remplacement)?
Merci d'avance aux contributeurs.
Et bonne année à tous
Rolland47

Hors ligne CANVER

  • ETnaute apprenti
  • **
  • Messages: 81
  • Département: 92
Re : aiguillage Hornby ancien
« Réponse #1 le: 18 janvier 2016 à 23:49:53 »
Bonsoir,

Mon premier "réseau" étant sur la base de voies Hornby Acho : autant que je me souvienne, la pointe de cœur des aiguillages était alimentée par le contact de la lame, ce qui veut dire que si l'aiguillage est en position voie directe, les deux files de rails de la voie déviée sont de même polarité et inversement. Ceci peut expliquer que vous aillez constaté des configurations sans alimentation.

En espérant vous avoir éclairé

Jean

Hors ligne rolland47

  • ETnaute timide
  • *
  • Messages: 6
  • Département: 47
Re : aiguillage Hornby ancien
« Réponse #2 le: 19 janvier 2016 à 09:23:37 »
Bonjour à Tous
Merci de cette réponse .Je vais donc vérifier cela samedi, mais je pense que c'est la bonne explication, car le problème se présente sur une portion de réseau avec voie d'évitement, et lorsque les 2 aiguilles ne sont pas dans la même position :l'une en voie directe , l'autre en voie déviée.
Encore merci à CANVER
Bonne journée
Rolland47

Hors ligne caboose30

  • ETnaute bavard
  • *****
  • Messages: 586
  • Département: 30
Re : aiguillage Hornby ancien
« Réponse #3 le: 19 janvier 2016 à 13:21:28 »
Salut, je confirme en ayant vérifié sur une aiguille hornby, le coeur est bien alimenté selon la position des lames de l'aiguille :-X La solution serrai de monter des éclisses isolates sur le raccordement du coeur, un peu comme les électrofrogs de péco. O:-)
C'est se trompant que l'on apprend.

Hors ligne rolland47

  • ETnaute timide
  • *
  • Messages: 6
  • Département: 47
Re : aiguillage Hornby ancien
« Réponse #4 le: 19 janvier 2016 à 19:27:27 »
Bonjour à tous
Merci caboose30 pour cette suggestion
Je pense que c'est pour cette raison que le réseau était truffé de coupures que j'ai allègrement comblées pour passer en numérique! OUPS!
Bonne soirée et encore merci pour cette contribution
Rolland47

Hors ligne rolland47

  • ETnaute timide
  • *
  • Messages: 6
  • Département: 47
Re : aiguillage Hornby ancien
« Réponse #5 le: 23 janvier 2016 à 18:43:37 »
Bonjour à tous

Après de nombreux essais, nous en avons conclu que la position de l'aiguillage conditionnait l'alimentation de la voie desservie.
Conclusion:nous avons décidé d'alimenter tous les coupons de voie directement pour ne pas avoir de microcoupure au passage des aiguillages, ce qui est fatal  au bon fonctionnement de la centrale en numérique

Merci à tous pour vos contributions qui nous ont bien aidé.
Cordialement
Rolland