Auteur Sujet: Loksound grillé.  (Lu 1419 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne db376

  • ETnaute actif
  • ****
  • Messages: 410
    • db376.blog4ever.
  • Département: 65
Loksound grillé.
« le: 28 avril 2018 à 14:20:21 »
Bonjour à tous.
Une fois de plus,un de mes Loksound vient de griller.
Installé d'origine sur une vapeur Gutzold,il vient de rendre l'âme après 1an et demi de service.
Ce n'est malheureusement pas le premier,je pense en avoir ainsi perdu au moins 5 sur la quarantaine de machines équipees.
Connaissez-vous le même problème ?

Hors ligne ih74330

  • ETnaute actif
  • ****
  • Messages: 358
  • Département: 74
Re : Loksound grillé.
« Réponse #1 le: 28 avril 2018 à 18:52:07 »
bonjour,
même genre de mésaventure sur une 150Z ROCO que j'avais équipée : en pleine marche, la loco s'est bloquée sans raison apparente (après 10 ans de service environ   :'( )
On a tous les sons qui fonctionnent, mais sans le moteur : accélération, freinage, fumigène, etc, mais la loco est figée sur place. Réinitialisation, rien n'y a fait. Comme j'ai l'intention de faire un dépôt, elle y fera de la figuration, genre loco en attente de prendre son service. (Bien entendu, j'ai testé le moteur seul,  ::) et il va bien, mais le concernant, rien ne sort du décodeur !).  :(
C'est dommage, car c'est une loco de grande puissance de traction, avec 2 essieux sur 4 du tender, et les 5 essieux moteurs sur la machine, comme les nouvelles 150X.
il vaut mieux traîner la patte sur le bon chemin, que cavaler sur le mauvais .....

Hors ligne db376

  • ETnaute actif
  • ****
  • Messages: 410
    • db376.blog4ever.
  • Département: 65
Re : Loksound grillé.
« Réponse #2 le: 29 avril 2018 à 08:28:25 »
Bonjour.
Apparemment,c'est sans raison que le décodeur grille.Dans le cas présent après avoir sorti la locomotive des rails,j'ai pu réenclencer la centrale. A l'ouverture de la locomotive,le décodeur était brûlant et avait même commencé à faire fondre le plastique de la chaudière !!!
La machine étant encore sous garantie,je vais la renvoyer au distributeur.

Hors ligne Charles_2_Bordeaux

  • ETnaute actif
  • ****
  • Messages: 349
  • Département: 33
Re : Loksound grillé.
« Réponse #3 le: 29 avril 2018 à 09:41:11 »
Bonjour,
Bonjour à tous.
Une fois de plus,un de mes Loksound vient de griller.
Installé d'origine sur une vapeur Gutzold,il vient de rendre l'âme après 1an et demi de service.
Ce n'est malheureusement pas le premier,je pense en avoir ainsi perdu au moins 5 sur la quarantaine de machines équipees.
Connaissez-vous le même problème ?
C'est peut-être dû à une tension DCC trop forte sur la voie ?
Quel modèle de centrale numérique utilises-tu ?
As-tu un moyen de mesurer la tension DCC sur la voie ?
Attention : un multimètre ordinaire donnera une valeur erronée.
Il faut un multimètre dit T-RMS True Root Mean Square fort cher, ou un "RRampMeter", ou un petit circuit électronique à base de diodes associé à un multimètre.
Bonne journée en numérique.
Charles_2_Bordeaux.
Bonne journée en numérique.
Charles_2_Bordeaux.

Hors ligne db376

  • ETnaute actif
  • ****
  • Messages: 410
    • db376.blog4ever.
  • Département: 65
Re : Loksound grillé.
« Réponse #4 le: 29 avril 2018 à 20:02:50 »
Lenz LZV101 version 3.6
14 Volts dans la voie,sur mon voltmètre de base.

Hors ligne db376

  • ETnaute actif
  • ****
  • Messages: 410
    • db376.blog4ever.
  • Département: 65
Re : Loksound grillé.
« Réponse #5 le: 14 novembre 2019 à 19:23:07 »
Bonsoir à tous.
Le problème de ma vapeur Gutzold a été réglé après 9mois d'attente !!!Bravo Gutzold.En fait,il y avait au niveau de la nappe électrique reliant locomotive et tender 2 fils dénudés qui ont fait court circuit et grillé le décodeur ;Gutzold a estimé que dans ce cas la garantie ne jouait plus,et il ne m'ont renvoyé la locomotive qu'après paiement et sans un mot d'excuse pour le délai d'attente ;de vrais ploucs.pour moi,une marque a définitivement éviter.
Aujourd'hui,nouveau deboire :un Loksound monté d'origine sur une vapeur Fleischmann a grillé quand je l.ai posée sur la voie d'essai de mon atelier,voie alimentée en continu par un vieux transfo HornbyHO des années 70.C'est la deuxième fois que cela m'arrive:sous tension,la locomotive avance normalement,mais quand j'inverse la tension,la locomotive ne bouge pas et après quelques secondes,odeur de cramé et fumée au niveau du décodeur...
Il est à noter que je testais cette machine parce que après quelques années de bons et loyaux services,son fonctionnement s'est altéré dans le sens où,au démarrage,une fois sur deux,il me fallait appuyer sur le tender pour la voir démarrer.J'ai démonté la transmission,tout était Ok;j'ai fait un reste du Loksound,rien n'y a fait.En attendant de remplacer le Loksound,j'ai monté un Lenz silver qui traînait dans mes tiroirs,et là,incroyable,la locomotive fonctionne à nouveau normalement,sans le son bien sûr q;ce problème de démarrage semble donc provenir du Lsound...
Qu'en pensez-vous ?
http://db376.blog4ever.com







« Modifié: 14 novembre 2019 à 19:26:25 par db376 »

Hors ligne Charles_2_Bordeaux

  • ETnaute actif
  • ****
  • Messages: 349
  • Département: 33
Re : Re : Loksound grillé.
« Réponse #6 le: 15 novembre 2019 à 09:45:33 »
Bonjour,
Bonsoir à tous.
Aujourd'hui,nouveau deboire :un Loksound monté d'origine sur une vapeur Fleischmann a grillé quand je l.ai posée sur la voie d'essai de mon atelier,voie alimentée en continu par un vieux transfo HornbyHO des années 70.
Quelle idée bizarre de mettre du courant continu  sur la voie pour essayer un décodeur en numérique DCC ?
Bonne journée en numérique.
Charles_2_Bordeaux.
Bonne journée en numérique.
Charles_2_Bordeaux.

Hors ligne db376

  • ETnaute actif
  • ****
  • Messages: 410
    • db376.blog4ever.
  • Département: 65
Re : Loksound grillé.
« Réponse #7 le: 15 novembre 2019 à 11:44:01 »
Bonjour.
les machines équipées de décodeurs DCC peuvent rouler sur un réseau analogique continu,non?

Hors ligne michel de la montagne

  • ETnaute actif
  • ****
  • Messages: 325
  • Département: 38
Re : Loksound grillé.
« Réponse #8 le: 15 novembre 2019 à 11:57:44 »
Bonjour à toues et tous.
Ala suite d'une expérience similaire avec une BB 63000 Roco, mêmes déboires décodeur grillé, ce qui prouve qu'il n'est pas recommandé d'alimenter un décodeur en 12 v continu.
Bonne journée
Amicalement
Michel

Hors ligne AntoineB69

  • ETnaute bavard
  • *****
  • Messages: 738
  • Caminante, no hay camino. Camino se hace al andar.
  • Département: 59
Re : Re : Loksound grillé.
« Réponse #9 le: 15 novembre 2019 à 13:17:19 »
Bonjour.
les machines équipées de décodeurs DCC peuvent rouler sur un réseau analogique continu,non?

Alors en théorie, oui, mais c'est quand même très fortement déconseillé par beaucoup de gens. Je désactive systématiquement la circulation CC sur mes machines DCC. Et je vais bien attention de changer d'alim quand je change de machine.
Des boîtes à ozone croisent de vieilles vapeur sous la ficelle du Midi dans les années 50.

Hors ligne BLRC45

  • Vieille baderne Gauloise et fiere de l'être !
  • ETnaute actif
  • ****
  • Messages: 408
  • Le train, en petit ou au 1/1 évidement
  • Département: 45
Re : Loksound grillé.
« Réponse #10 le: 16 novembre 2019 à 01:08:33 »
Bonjour à tous,

les machines équipées de décodeurs DCC peuvent rouler sur un réseau analogique continu,non?

Hum hum....  ::)  :-[


Ala suite d'une expérience similaire avec une BB 63000 Roco, mêmes déboires décodeur grillé, ce qui prouve qu'il n'est pas recommandé d'alimenter un décodeur en 12 v continu.

Alors en théorie, oui, mais c'est quand même très fortement déconseillé par beaucoup de gens. Je désactive systématiquement la circulation CC sur mes machines DCC. Et je vais bien attention de changer d'alim quand je change de machine.


Je confirme absolument ce qui vient d'être dit dans les deux dernières citations.  :D

Je me refuse absolument moi aussi à faire circuler une machine en DCC sur de l'alimentation analogique, j'en ai connus au club qui s'y sont risqués et ont connues certaines déconvenues pas drôles pour leurs décodeurs.  :'(

Une certaine "école" affirme à tout va que "non-non y'a pas d'problèmes", l'autre "école" dont je suis affirme "si-si, il peut y en avoir", chacun voit "midi à sa porte" comme l'on dit, moi je sais à quoi m'en tenir.  ;)

Cette pratique peut aussi être très néfaste pour les décodeurs si il s'agit d'une alimention analogique en courant pulsé, les décodeurs n'aiment vraiment pas du tout.  :o

Pourquoi vouloir absolument tenter le diable   ???

Le DCC est fait pour fonctionner avec une alimentation adéquate, pourquoi vouloir à tout prix se servir d'une alimentation qui ne lui correspond pas, c'est la seule vraie question à se poser et c'est aussi simple que celà !  :)

Maintenant, comme déjà dit, chacun fait comme il veut.  ;)

Cordialement
Christian
Membre AMFC Orléans

Hors ligne db376

  • ETnaute actif
  • ****
  • Messages: 410
    • db376.blog4ever.
  • Département: 65
Re : Loksound grillé.
« Réponse #11 le: 16 novembre 2019 à 11:41:32 »
Toute mésaventure étant source d'enseignement,je ne vais donc alimenter ma voie de test qu'en DCC,d'autant plus que mon Lokprogrammer est juste à côté!