Auteur Sujet: Petit soucis avec RAILY 4...  (Lu 1016 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Gigibe06

  • ETnaute timide
  • *
  • Messages: 16
  • Département: 06
Petit soucis avec RAILY 4...
« le: 11 mars 2019 à 09:15:09 »
Bonjour à tous,
Etant en cours de planification d'un réseau avec Raily 4, je rencontre un problème inattendu que je suis incapable de résoudre :
A certains moments de la création des voies, il apparait à des endroits improbables des éléments de voie que je n'ai pas demandé, ces éléments sont en caractères gras, on peut les sélectionner, mais aucune commande ne fonctionne avec ces éléments, ni couper, ni effacer, ni déplacer, quelqu'un peut-il me dire quelle manipulation peut permettre de m'en débarrasser ?
Un grand merci
Gigibe06

dany56

  • Invité
Re : Petit soucis avec RAILY 4...
« Réponse #1 le: 11 mars 2019 à 10:12:09 »
Bonjour,

J'ai déjà eu les plans que ne se chargeaient plus mais jamais ça
Désinstaller et réinstaller le logiciel peut-être...

Hors ligne 68056

  • ETnaute actif
  • ****
  • Messages: 286
  • Département: 29
Re : Petit soucis avec RAILY 4...
« Réponse #2 le: 11 mars 2019 à 11:26:09 »
Bonjour,
Avant tout, faire "redémarrer" ton ordi, et si ça ne suffit pas, en venir, oui, à désinstaller, faire un redémarrage, puis réinstaller le logiciel.
Sinon, ?????

Hors ligne Gigibe06

  • ETnaute timide
  • *
  • Messages: 16
  • Département: 06
Re : Petit soucis avec RAILY 4...
« Réponse #3 le: 17 mars 2019 à 11:31:42 »
Bonjour à tous...et merci à ceux qui ont bien voulu tenter de trouver une réponse à mon problème...
J’ai réussi à trouver une solution, sans pour autant savoir la manipulation qui est à l’origine de ça !
Si les éléments indésirables sont en caractères gras, c’est en fait parce qu’il sont superposés par dix ou douze...ou plus. La commande effacer fonctionne en fait...mais ne supprime qu’un élément à la fois!
Fastidieux mais on y arrive.
Pour finir sur une note optimiste... J’ai reçu le superbe autorail Renault Iroquois de REE. Configuration rapide avec la Z21 noire de ROCO, fonctionnement et sons magnifiques...
Je tente une première vidéo sur mon circuit provisoire et le mets sur le forum...
Bon dimanche à tous
Gigibe06