Nouvelles:

25/06/2023 : Mise à jour du forum. En cas de bug, merci de contacter le Grand Sachem

Menu principal

150X Trix Ref 25744

Démarré par frimousselechat, 16 Septembre 2023 à 00:59:09

« précédent - suivant »

0 Membres et 1 Invité sur ce sujet

frimousselechat

Bonjour,

je viens de recevoir la nouvelle 150X de chez Trix digitale sonore.
J'ai une centrale Ecos.
Selon la notice, une fois sur la voie, la centrale doit détecter et installer la machine automatiquement or la procédure échoue.
Que faire ?
Merci

PaulXpress

Chez Trix le protocole prioritaire est le mfx, est-il activé sur ton ECoS ?
Si tu veux n'utiliser que DCC, il faut que tu sois en RailCom.
Je te conseil de lire le chapitre 11 de la doc de l'ECoS qui t'explique tout ça.
"Tout le monde savait que c'était impossible. Un ignare ne le savait pas : il l'a fait"
Marcel Pagnol · 1967

frimousselechat

Merci à PaulXpress pour vos conseils.

Cependant après plusieurs tentatives la loco n'a pas fonctionné.
Donc après échange de courriels, la loco est repartie en Allemagne chez mon revendeur qui a du l' échanger.
Un grand coup de chapeau à ce marchand qui a accepté de prendre à sa charge les ports allé et retour, or depuis la Guadeloupe cella fait un peu plus du quart du prix de la machine.

La nouvelle machine est arrivée aujourd'hui. Pendant son absence j'ai voulu faire rouler ma 141E672 de chez REE. Elle a refusé d'obéir à ma centrale ECOS, mais en la sélectionnant j'ai constaté que ma Trix défectueuse se trouvait à la même adresse que la REE avec une mention M4. J'en ai conclu qu'il y avait avoir un conflit entre les décodeurs des deux machines. Après effacement de la Trix, la REE a de nouveau obéit.

Aujourd'hui mise en service de ma nouvelle Trix. Je me suis méfié.
Premièrement j'ai isolé le réseau de la centrale pour éviter toute interférence avec un autre engin moteur.
Deuxièmement j'ai placé la loco sur la voie de programmation.
Troisièmement j'ai allumé ma centrale. J'ai pensé que placer la loco centrale allumée je risquait de perturber le contact rail roues alors que centrale éteinte j'ai tout le loisir de placer toutes les roues sur les rails.

La centrale a détecté la machine, le petit zizi vert en haut à gauche de l'écran s'est mis en mouvement et au bout de plusieurs minutes un OK est apparu dessus. J'ai trouvé ma 150X dans la liste de locos avec la mention M4 mais sans adresse.

Ouf, tout fonctionne.

En conclusion je pense qu'il faut être très méfiant avec les machines équipées du décodeur M4.

A plus .